summaryrefslogtreecommitdiff
path: root/data/icons/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'data/icons/CMakeLists.txt')
-rw-r--r--data/icons/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/data/icons/CMakeLists.txt b/data/icons/CMakeLists.txt
new file mode 100644
index 000000000..41539898b
--- /dev/null
+++ b/data/icons/CMakeLists.txt
@@ -0,0 +1,7 @@
+SET(FILES
+ manaplus.png
+ )
+
+INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/icons)
+
+INSTALL(FILES "manaplus.png" DESTINATION share/pixmaps)