summaryrefslogtreecommitdiff
path: root/data/graphics/flags/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'data/graphics/flags/CMakeLists.txt')
-rw-r--r--data/graphics/flags/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/data/graphics/flags/CMakeLists.txt b/data/graphics/flags/CMakeLists.txt
new file mode 100644
index 000000000..02a07eaba
--- /dev/null
+++ b/data/graphics/flags/CMakeLists.txt
@@ -0,0 +1,19 @@
+SET(FILES
+ cn.png
+ cz.png
+ de.png
+ en.png
+ es.png
+ fi.png
+ fr.png
+ id.png
+ it.png
+ jp.png
+ pl.png
+ pt_BR.png
+ pt.png
+ ru.png
+ vls.png
+ )
+
+INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/graphics/flags)