summaryrefslogtreecommitdiff
path: root/data/fonts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'data/fonts/CMakeLists.txt')
-rw-r--r--data/fonts/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/data/fonts/CMakeLists.txt b/data/fonts/CMakeLists.txt
new file mode 100644
index 000000000..636d474e8
--- /dev/null
+++ b/data/fonts/CMakeLists.txt
@@ -0,0 +1,12 @@
+SET (FILES
+ dejavusans.ttf
+ dejavusans-bold.ttf
+ dejavusansmono.ttf
+ dejavusansmono-bold.ttf
+ liberationsans.ttf
+ liberationsans-bold.ttf
+ liberationsansmono.ttf
+ liberationsansmono-bold.ttf
+ )
+
+INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/fonts)