summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index dfbba60cf..06a08fbc8 100755
--- a/configure.ac
+++ b/configure.ac
@@ -283,7 +283,7 @@ AC_ARG_ENABLE(eathena,
yes) with_eathena=true ;;
no) with_eathena=false ;;
*) AC_MSG_ERROR(bad value ${enableval} for --enable-eathena) ;;
-esac],[with_eathena=false])
+esac],[with_eathena=true])
AM_CONDITIONAL(ENABLE_EATHENA, test x$with_eathena = xtrue)