summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2013-02-24 15:44:24 +0300
committerAndrei Karas <akaras@inbox.ru>2013-02-24 15:44:24 +0300
commita5f9e965323ad4b211405736eda7557cbe6a013a (patch)
tree21409cd38f547c80637e7ebfa60fe435df7f7d87 /src/Makefile.am
parent66964dacb5c0d885fa3443a0e204d5838ae1443c (diff)
downloadplus-a5f9e965323ad4b211405736eda7557cbe6a013a.tar.gz
plus-a5f9e965323ad4b211405736eda7557cbe6a013a.tar.bz2
plus-a5f9e965323ad4b211405736eda7557cbe6a013a.tar.xz
plus-a5f9e965323ad4b211405736eda7557cbe6a013a.zip
Rename specialhandler to skillhandler.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 63e3247f6..b6cca8f67 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -401,7 +401,7 @@ manaplus_SOURCES += gui/widgets/avatarlistbox.cpp \
net/partyhandler.h \
net/playerhandler.h \
net/serverinfo.h \
- net/specialhandler.h \
+ net/skillhandler.h \
net/tradehandler.h \
net/worldinfo.h \
net/packetcounters.cpp \
@@ -696,8 +696,8 @@ manaplus_SOURCES += \
net/ea/partyhandler.h \
net/ea/playerhandler.cpp \
net/ea/playerhandler.h \
- net/ea/specialhandler.cpp \
- net/ea/specialhandler.h \
+ net/ea/skillhandler.cpp \
+ net/ea/skillhandler.h \
net/ea/token.h \
net/ea/tradehandler.cpp \
net/ea/tradehandler.h \
@@ -744,8 +744,8 @@ manaplus_SOURCES += \
net/tmwa/protocol.h \
net/tmwa/questhandler.cpp \
net/tmwa/questhandler.h \
- net/tmwa/specialhandler.cpp \
- net/tmwa/specialhandler.h \
+ net/tmwa/skillhandler.cpp \
+ net/tmwa/skillhandler.h \
net/tmwa/tradehandler.cpp \
net/tmwa/tradehandler.h
@@ -792,8 +792,8 @@ manaplus_SOURCES += net/eathena/gui/guildtab.cpp \
net/eathena/playerhandler.cpp \
net/eathena/playerhandler.h \
net/eathena/protocol.h \
- net/eathena/specialhandler.cpp \
- net/eathena/specialhandler.h \
+ net/eathena/skillhandler.cpp \
+ net/eathena/skillhandler.h \
net/eathena/tradehandler.cpp \
net/eathena/tradehandler.h
endif