summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2017-07-13 22:28:03 +0300
committerAndrei Karas <akaras@inbox.ru>2017-07-13 22:28:03 +0300
commitf2b51ca5984fc464fbcee652b13c0287752d3c7a (patch)
treef320495b9c67a92a242bdacb64e84824cb6de996 /src/Makefile.am
parentd8a5cfe68b1e3826ea9999396c888e2baae062ad (diff)
downloadplus-f2b51ca5984fc464fbcee652b13c0287752d3c7a.tar.gz
plus-f2b51ca5984fc464fbcee652b13c0287752d3c7a.tar.bz2
plus-f2b51ca5984fc464fbcee652b13c0287752d3c7a.tar.xz
plus-f2b51ca5984fc464fbcee652b13c0287752d3c7a.zip
Move memory debug files into nvwa directory.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am24
1 files changed, 12 insertions, 12 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 9f5094e34..5bf511b92 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -115,18 +115,18 @@ if ENABLE_MEM_DEBUG
dyecmd_CXXFLAGS += -DENABLE_MEM_DEBUG -DDEBUG_DUMP_LEAKS
manaplus_CXXFLAGS += -DENABLE_MEM_DEBUG -DDEBUG_DUMP_LEAKS
-manaplus_SOURCES = debug/_nvwa.h \
- debug/c++11.h \
- debug/debug_new.cpp \
- debug/debug_new.h \
- debug/fast_mutex.h \
- debug/static_assert.h
-dyecmd_SOURCES = debug/_nvwa.h \
- debug/c++11.h \
- debug/debug_new.cpp \
- debug/debug_new.h \
- debug/fast_mutex.h \
- debug/static_assert.h
+manaplus_SOURCES = debug/nvwa/_nvwa.h \
+ debug/nvwa/c++11.h \
+ debug/nvwa/debug_new.cpp \
+ debug/nvwa/debug_new.h \
+ debug/nvwa/fast_mutex.h \
+ debug/nvwa/static_assert.h
+dyecmd_SOURCES = debug/nvwa/_nvwa.h \
+ debug/nvwa/c++11.h \
+ debug/nvwa/debug_new.cpp \
+ debug/nvwa/debug_new.h \
+ debug/nvwa/fast_mutex.h \
+ debug/nvwa/static_assert.h
else
manaplus_SOURCES =
dyecmd_SOURCES =