summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2017-04-21 04:44:53 +0300
committerAndrei Karas <akaras@inbox.ru>2017-04-21 20:37:02 +0300
commit862e8f821789014b6167f37976b80694d6d310e3 (patch)
tree7c4d77a370f4da3d84a649b0d10e4d0a05725e6a /src/Makefile.am
parent62fa051ace7097e78134d46505070a70c08e128f (diff)
downloadplus-862e8f821789014b6167f37976b80694d6d310e3.tar.gz
plus-862e8f821789014b6167f37976b80694d6d310e3.tar.bz2
plus-862e8f821789014b6167f37976b80694d6d310e3.tar.xz
plus-862e8f821789014b6167f37976b80694d6d310e3.zip
Add item options into item and get it from server.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 404c10e58..eff7ba47f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -927,6 +927,8 @@ SRC = ${BASE_SRC} \
resources/item/item.cpp \
resources/item/item.h \
resources/item/itemfieldtype.h \
+ resources/item/itemoption.h \
+ resources/item/itemoptionslist.h \
itemcolormanager.cpp \
itemcolormanager.h \
gui/shortcut/itemshortcut.cpp \
@@ -1442,6 +1444,7 @@ SRC = ${BASE_SRC} \
resources/map/map.cpp \
resources/map/map.h \
const/resources/item/cards.h \
+ const/resources/item/itemoptions.h \
const/resources/map/map.h \
resources/map/mapheights.cpp \
resources/map/mapheights.h \