summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMaarten Vanraes <maarten.vanraes@gmail.com>2011-05-27 17:36:11 +0200
committerMaarten Vanraes <maarten.vanraes@gmail.com>2011-05-27 17:36:11 +0200
commit5c0b932b4c3dcd339d0ef123c24fb7de427162d5 (patch)
treed72eb74e7a76ed026c3f5adb245108c9814169d9 /src/Makefile.am
parent349c414509f86beee66aa55c92ad2dc6f20479d2 (diff)
downloadplus-5c0b932b4c3dcd339d0ef123c24fb7de427162d5.tar.gz
plus-5c0b932b4c3dcd339d0ef123c24fb7de427162d5.tar.bz2
plus-5c0b932b4c3dcd339d0ef123c24fb7de427162d5.tar.xz
plus-5c0b932b4c3dcd339d0ef123c24fb7de427162d5.zip
make sure make dist will have a tarball that's compilable and spec file to make sure it's rpm-buildable on all rpmbased distros
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 684e68ea7..d10d10840 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -260,6 +260,8 @@ manaplus_SOURCES += gui/widgets/avatarlistbox.cpp \
gui/worldselectdialog.cpp \
gui/worldselectdialog.h \
net/adminhandler.h \
+ net/beinghandler.h \
+ net/buysellhandler.h \
net/charhandler.cpp \
net/charhandler.h \
net/chathandler.h \
@@ -467,6 +469,7 @@ manaplus_SOURCES += gui/widgets/avatarlistbox.cpp \
sprite.h \
statuseffect.cpp \
statuseffect.h \
+ SDL_gfxBlitFunc.h \
text.cpp \
text.h \
textmanager.cpp \
@@ -620,7 +623,9 @@ EXTRA_DIST = CMakeLists.txt \
enet/design.txt \
enet/LICENSE \
enet/README \
- mana.rc
+ mana.rc \
+ SDLMain.h \
+ SDLMain.m
# set the include path found by configure
INCLUDES = $(all_includes)