summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2013-08-31 21:54:52 +0300
committerAndrei Karas <akaras@inbox.ru>2013-08-31 21:54:52 +0300
commit5919cdc663d5f60a8c5cc7e50ad0c43a18cf9829 (patch)
tree8c5be5f1f93551b676660e76b4d639ea2501e972 /src/Makefile.am
parent8a999b66fd697404c6640778a6dd1ce0e747334a (diff)
downloadplus-5919cdc663d5f60a8c5cc7e50ad0c43a18cf9829.tar.gz
plus-5919cdc663d5f60a8c5cc7e50ad0c43a18cf9829.tar.bz2
plus-5919cdc663d5f60a8c5cc7e50ad0c43a18cf9829.tar.xz
plus-5919cdc663d5f60a8c5cc7e50ad0c43a18cf9829.zip
move particles into particle dir.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am30
1 files changed, 15 insertions, 15 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index d4c6779f4..252aa05f7 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -580,8 +580,8 @@ manaplus_SOURCES += gui/widgets/avatarlistbox.cpp \
animatedsprite.h \
animationdelayload.cpp \
animationdelayload.h \
- animationparticle.cpp \
- animationparticle.h \
+ particle/animationparticle.cpp \
+ particle/animationparticle.h \
auctionmanager.cpp \
auctionmanager.h \
avatar.cpp \
@@ -633,8 +633,8 @@ manaplus_SOURCES += gui/widgets/avatarlistbox.cpp \
guild.h \
guildmanager.cpp \
guildmanager.h \
- imageparticle.cpp \
- imageparticle.h \
+ particle/imageparticle.cpp \
+ particle/imageparticle.h \
imagesprite.cpp \
imagesprite.h \
inventory.cpp \
@@ -689,13 +689,13 @@ manaplus_SOURCES += gui/widgets/avatarlistbox.cpp \
notifymanager.h \
render/nullopenglgraphics.cpp \
render/nullopenglgraphics.h \
- particle.cpp \
- particle.h \
- particlecontainer.cpp \
- particlecontainer.h \
- particleemitter.cpp \
- particleemitter.h \
- particleemitterprop.h \
+ particle/particle.cpp \
+ particle/particle.h \
+ particle/particlecontainer.cpp \
+ particle/particlecontainer.h \
+ particle/particleemitter.cpp \
+ particle/particleemitter.h \
+ particle/particleemitterprop.h \
party.cpp \
party.h \
playerinfo.cpp \
@@ -705,8 +705,8 @@ manaplus_SOURCES += gui/widgets/avatarlistbox.cpp \
position.cpp \
position.h \
properties.h \
- rotationalparticle.cpp \
- rotationalparticle.h \
+ particle/rotationalparticle.cpp \
+ particle/rotationalparticle.h \
render/safeopenglgraphics.cpp\
render/safeopenglgraphics.h \
render/sdl2graphics.cpp \
@@ -730,8 +730,8 @@ manaplus_SOURCES += gui/widgets/avatarlistbox.cpp \
text.h \
textmanager.cpp \
textmanager.h \
- textparticle.cpp \
- textparticle.h \
+ particle/textparticle.cpp \
+ particle/textparticle.h \
tileset.h \
touchactions.cpp \
touchactions.h \