summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2014-02-15 17:29:30 +0300
committerAndrei Karas <akaras@inbox.ru>2014-02-15 17:29:30 +0300
commit21e63bbf54679ec236d1f09ed435959ff6a04db2 (patch)
tree9082ec6c04c0005843a7b28e12ef5a4be81f7190 /src/Makefile.am
parent9b329556e748050c4300174e9bdc72b15e5b8cc5 (diff)
downloadplus-21e63bbf54679ec236d1f09ed435959ff6a04db2.tar.gz
plus-21e63bbf54679ec236d1f09ed435959ff6a04db2.tar.bz2
plus-21e63bbf54679ec236d1f09ed435959ff6a04db2.tar.xz
plus-21e63bbf54679ec236d1f09ed435959ff6a04db2.zip
remove use internal guichan flag.
From now manaplus can use only own forked guichan version.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 0 insertions, 7 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 7fb4541a1..0c50b6da5 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -25,7 +25,6 @@ else
manaplus_SOURCES =
endif
-if USE_INTERNALGUICHAN
dyecmd_CXXFLAGS = -I$(srcdir)/guichan/include -DUSE_INTERNALGUICHAN
dyecmd_SOURCES = guichan/actionevent.cpp \
guichan/cliprectangle.cpp \
@@ -45,10 +44,6 @@ dyecmd_SOURCES = guichan/actionevent.cpp \
guichan/include/guichan/graphics.hpp \
guichan/include/guichan/rectangle.hpp \
guichan/include/guichan/widget.hpp
-else
-dyecmd_CXXFLAGS =
-dyecmd_SOURCES =
-endif
dyecmd_SOURCES += dyetool/dyemain.cpp \
animatedsprite.cpp \
@@ -163,7 +158,6 @@ manaplus_CXXFLAGS += -DUSE_SDL2
endif
endif
-if USE_INTERNALGUICHAN
manaplus_CXXFLAGS += -I$(srcdir)/guichan/include -DUSE_INTERNALGUICHAN
manaplus_SOURCES += guichan/include/guichan/actionevent.hpp \
guichan/include/guichan/actionlistener.hpp \
@@ -238,7 +232,6 @@ manaplus_SOURCES += guichan/actionevent.cpp \
guichan/widgets/textbox.cpp \
guichan/widgets/textfield.cpp \
guichan/widgets/window.cpp
-endif
manaplus_SOURCES += gui/widgets/avatarlistbox.cpp \
gui/widgets/avatarlistbox.h \