summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2016-07-24 20:41:46 +0300
committerAndrei Karas <akaras@inbox.ru>2016-07-24 20:58:46 +0300
commit3cdb0d5516f5234dcebb118a26e405074de701f8 (patch)
treede5cd8f80bc1b762245a78e082676f630447d49b /src/Makefile.am
parentbeca7c9c25815339244c6f2542054d25c59089b5 (diff)
downloadplus-3cdb0d5516f5234dcebb118a26e405074de701f8.tar.gz
plus-3cdb0d5516f5234dcebb118a26e405074de701f8.tar.bz2
plus-3cdb0d5516f5234dcebb118a26e405074de701f8.tar.xz
plus-3cdb0d5516f5234dcebb118a26e405074de701f8.zip
Add castingeffect object for draw casting effect in specified position and sorting.
Now casting effect drawed on ground and not over players or mobs.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index db7750854..8d4aa8b16 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -845,6 +845,8 @@ manaplus_SOURCES += main.cpp \
enums/being/beingdirection.h \
being/beingflag.h \
being/beingspeech.h \
+ being/castingeffect.cpp \
+ being/castingeffect.h \
being/localplayer.cpp \
being/localplayer.h \
being/mercenaryinfo.h \