summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2016-02-05 17:46:02 +0300
committerAndrei Karas <akaras@inbox.ru>2016-02-05 20:56:16 +0300
commit12273c046fff6b2f778ef4c3cc0d8014d86233e5 (patch)
treee4dd0ca3b42c31883709dfcf0e85823e1f22479e /src/Makefile.am
parent8db56130426f2c61e10219eddb67ee86bea82961 (diff)
downloadplus-12273c046fff6b2f778ef4c3cc0d8014d86233e5.tar.gz
plus-12273c046fff6b2f778ef4c3cc0d8014d86233e5.tar.bz2
plus-12273c046fff6b2f778ef4c3cc0d8014d86233e5.tar.xz
plus-12273c046fff6b2f778ef4c3cc0d8014d86233e5.zip
Impliment packet SMSG_NPC_CUTIN. Add support for cutins.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 9c988d971..b6bc50334 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -129,7 +129,6 @@ SRC += events/actionevent.h \
enums/events/keyeventtype.h \
listeners/keylistener.h \
gui/models/listmodel.h \
- gui/models/magicschoolmodel.h \
events/mouseevent.h \
enums/events/mousebutton.h \
enums/events/mouseeventtype.h \
@@ -1362,6 +1361,7 @@ if ENABLE_TMWA
manaplus_CXXFLAGS += -DTMWA_SUPPORT
manaplus_SOURCES += \
enums/magicschool.h \
+ gui/models/magicschoolmodel.h \
gui/widgets/tabs/chat/emulateguildtab.cpp \
gui/widgets/tabs/chat/emulateguildtab.h \
gui/windows/shopselldialog.cpp \
@@ -1493,6 +1493,8 @@ manaplus_SOURCES += gui/windows/bankwindow.cpp \
gui/windows/bankwindow.h \
gui/windows/buyingstoreselldialog.cpp \
gui/windows/buyingstoreselldialog.h \
+ gui/windows/cutinwindow.cpp \
+ gui/windows/cutinwindow.h \
gui/windows/eggselectiondialog.cpp \
gui/windows/eggselectiondialog.h \
gui/windows/insertcarddialog.cpp \
@@ -1503,6 +1505,7 @@ manaplus_SOURCES += gui/windows/bankwindow.cpp \
gui/windows/mailviewwindow.h \
gui/windows/mailwindow.cpp \
gui/windows/mailwindow.h \
+ enums/cutin.h \
listeners/banklistener.cpp \
listeners/banklistener.h \
listeners/buyingstoremodelistener.cpp \