summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2013-09-30 15:01:42 +0300
committerAndrei Karas <akaras@inbox.ru>2013-09-30 15:01:42 +0300
commit64781090e80fa93a43ce37f0705bbb1cf22ed8bf (patch)
tree6932ff7f29b4a1e1fe2f3834592587c33d7c4651 /src/CMakeLists.txt
parent25d77892d72d455f8a89372687db45aefbc61cec (diff)
downloadplus-64781090e80fa93a43ce37f0705bbb1cf22ed8bf.tar.gz
plus-64781090e80fa93a43ce37f0705bbb1cf22ed8bf.tar.bz2
plus-64781090e80fa93a43ce37f0705bbb1cf22ed8bf.tar.xz
plus-64781090e80fa93a43ce37f0705bbb1cf22ed8bf.zip
move popups into popups directory.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt28
1 files changed, 14 insertions, 14 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index e2acfb4dc..968867bfb 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -251,8 +251,8 @@ SET(SRCS
gui/widgets/window.h
gui/widgets/windowcontainer.cpp
gui/widgets/windowcontainer.h
- gui/beingpopup.cpp
- gui/beingpopup.h
+ gui/popups/beingpopup.cpp
+ gui/popups/beingpopup.h
gui/windows/buydialog.cpp
gui/windows/buydialog.h
gui/windows/buyselldialog.cpp
@@ -293,12 +293,12 @@ SET(SRCS
gui/windows/inventorywindow.h
gui/windows/itemamountwindow.cpp
gui/windows/itemamountwindow.h
- gui/itempopup.cpp
- gui/itempopup.h
- gui/spellpopup.cpp
- gui/spellpopup.h
- gui/statuspopup.cpp
- gui/statuspopup.h
+ gui/popups/itempopup.cpp
+ gui/popups/itempopup.h
+ gui/popups/spellpopup.cpp
+ gui/popups/spellpopup.h
+ gui/popups/statuspopup.cpp
+ gui/popups/statuspopup.h
gui/windows/killstats.cpp
gui/windows/killstats.h
gui/windows/logindialog.cpp
@@ -321,8 +321,8 @@ SET(SRCS
gui/windows/textcommandeditor.h
gui/palette.cpp
gui/palette.h
- gui/popupmenu.cpp
- gui/popupmenu.h
+ gui/popups/popupmenu.cpp
+ gui/popups/popupmenu.h
gui/windows/questswindow.cpp
gui/windows/questswindow.h
gui/windows/quitdialog.cpp
@@ -374,14 +374,14 @@ SET(SRCS
gui/windows/skilldialog.h
gui/windows/socialwindow.cpp
gui/windows/socialwindow.h
- gui/speechbubble.cpp
- gui/speechbubble.h
+ gui/popups/speechbubble.cpp
+ gui/popups/speechbubble.h
gui/windows/statuswindow.cpp
gui/windows/statuswindow.h
gui/windows/textdialog.cpp
gui/windows/textdialog.h
- gui/textpopup.cpp
- gui/textpopup.h
+ gui/popups/textpopup.cpp
+ gui/popups/textpopup.h
gui/theme.cpp
gui/theme.h
gui/windows/tradewindow.cpp