summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2013-08-31 21:33:50 +0300
committerAndrei Karas <akaras@inbox.ru>2013-08-31 21:49:21 +0300
commit8a999b66fd697404c6640778a6dd1ce0e747334a (patch)
treeb9d16368acff30878f28264286b1b8be8b01b168 /src/CMakeLists.txt
parentb310c51796d1632aeefc834dc0e931c52f909a41 (diff)
downloadplus-8a999b66fd697404c6640778a6dd1ce0e747334a.tar.gz
plus-8a999b66fd697404c6640778a6dd1ce0e747334a.tar.bz2
plus-8a999b66fd697404c6640778a6dd1ce0e747334a.tar.xz
plus-8a999b66fd697404c6640778a6dd1ce0e747334a.zip
move input related files into input dir.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt28
1 files changed, 14 insertions, 14 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 31550cf00..b2e943111 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -638,20 +638,20 @@ SET(SRCS
spellshortcut.h
textcommand.cpp
textcommand.h
- inputmanager.cpp
- inputmanager.h
- inputevent.cpp
- inputevent.h
- joystick.cpp
- joystick.h
- keyboardconfig.cpp
- keyboardconfig.h
- keyboarddata.h
- keydata.h
- keyevent.cpp
- keyevent.h
- keyinput.cpp
- keyinput.h
+ input/inputmanager.cpp
+ input/inputmanager.h
+ input/inputevent.cpp
+ input/inputevent.h
+ input/joystick.cpp
+ input/joystick.h
+ input/keyboardconfig.cpp
+ input/keyboardconfig.h
+ input/keyboarddata.h
+ input/keydata.h
+ input/keyevent.cpp
+ input/keyevent.h
+ input/keyinput.cpp
+ input/keyinput.h
localconsts.h
localplayer.cpp
localplayer.h