summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2012-12-14 01:18:59 +0300
committerAndrei Karas <akaras@inbox.ru>2012-12-15 22:26:03 +0300
commit62a466e53cbb49c5338f8ea7f96b46e00d3b0bc4 (patch)
tree9d69e63c1d2263aadd49afa551c23aff8ec51c2b /src/CMakeLists.txt
parent1d290d6a54c2ea6e689446551a8d16025a179177 (diff)
downloadplus-62a466e53cbb49c5338f8ea7f96b46e00d3b0bc4.tar.gz
plus-62a466e53cbb49c5338f8ea7f96b46e00d3b0bc4.tar.bz2
plus-62a466e53cbb49c5338f8ea7f96b46e00d3b0bc4.tar.xz
plus-62a466e53cbb49c5338f8ea7f96b46e00d3b0bc4.zip
Add popup list. Replace listbox in dropdown to popup list.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0b00f7143..7140fba7d 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -172,6 +172,8 @@ SET(SRCS
gui/widgets/playerbox.h
gui/widgets/popup.cpp
gui/widgets/popup.h
+ gui/widgets/popuplist.cpp
+ gui/widgets/popuplist.h
gui/widgets/progressbar.cpp
gui/widgets/progressbar.h
gui/widgets/progressindicator.cpp
@@ -699,7 +701,6 @@ SET(SRCS_GUICHAN
guichan/include/guichan/widgets/button.hpp
guichan/include/guichan/widgets/checkbox.hpp
guichan/include/guichan/widgets/container.hpp
- guichan/include/guichan/widgets/dropdown.hpp
guichan/include/guichan/widgets/label.hpp
guichan/include/guichan/widgets/listbox.hpp
guichan/include/guichan/widgets/radiobutton.hpp
@@ -732,7 +733,6 @@ SET(SRCS_GUICHAN
guichan/widgets/button.cpp
guichan/widgets/checkbox.cpp
guichan/widgets/container.cpp
- guichan/widgets/dropdown.cpp
guichan/widgets/label.cpp
guichan/widgets/listbox.cpp
guichan/widgets/radiobutton.cpp