summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2011-05-31 12:18:57 +0300
committerAndrei Karas <akaras@inbox.ru>2011-05-31 12:18:57 +0300
commitbe48ce2e0cf06cabdf6536f1a5357b30d2ed37ed (patch)
tree602ec672399715b23a08f3f13de79c0990f37e9e /src/CMakeLists.txt
parentf3eaa0b0e84013dd3a11003fe891f77ec366544b (diff)
downloadplus-be48ce2e0cf06cabdf6536f1a5357b30d2ed37ed.tar.gz
plus-be48ce2e0cf06cabdf6536f1a5357b30d2ed37ed.tar.bz2
plus-be48ce2e0cf06cabdf6536f1a5357b30d2ed37ed.tar.xz
plus-be48ce2e0cf06cabdf6536f1a5357b30d2ed37ed.zip
Add missing guichan files.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 4501f4cca..ac4260391 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -579,6 +579,7 @@ SET(SRCS_GUICHAN
guichan/include/guichan/basiccontainer.hpp
guichan/include/guichan/cliprectangle.hpp
guichan/include/guichan/color.hpp
+ guichan/include/guichan/deathlistener.hpp
guichan/include/guichan/defaultfont.hpp
guichan/include/guichan/event.hpp
guichan/include/guichan/exception.hpp
@@ -602,6 +603,7 @@ SET(SRCS_GUICHAN
guichan/include/guichan/platform.hpp
guichan/include/guichan/rectangle.hpp
guichan/include/guichan/selectionevent.hpp
+ guichan/include/guichan/selectionlistener.hpp
guichan/include/guichan/sdl/sdlgraphics.hpp
guichan/include/guichan/sdl/sdlimage.hpp
guichan/include/guichan/sdl/sdlpixel.hpp