summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2013-12-25 01:11:36 +0300
committerAndrei Karas <akaras@inbox.ru>2013-12-25 01:11:36 +0300
commite31bec39543cf616daac1be9b0d700a72a46b648 (patch)
tree89ab3955af6fcfaaddf9d71a158a2896534fe56a /src/CMakeLists.txt
parentdaa6841b2d2d2d4de530ffe01123fa62c1336e73 (diff)
downloadplus-e31bec39543cf616daac1be9b0d700a72a46b648.tar.gz
plus-e31bec39543cf616daac1be9b0d700a72a46b648.tar.bz2
plus-e31bec39543cf616daac1be9b0d700a72a46b648.tar.xz
plus-e31bec39543cf616daac1be9b0d700a72a46b648.zip
add pethandler with stubs only.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index e2e019117..6ef6536e8 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -422,6 +422,7 @@ SET(SRCS
net/net.h
net/netconsts.h
net/partyhandler.h
+ net/pethandler.h
net/playerhandler.h
net/sdltcpnet.cpp
net/sdltcpnet.h
@@ -917,6 +918,8 @@ SET(SRCS_TMWA
net/tmwa/npchandler.h
net/tmwa/partyhandler.cpp
net/tmwa/partyhandler.h
+ net/tmwa/pethandler.cpp
+ net/tmwa/pethandler.h
net/tmwa/playerhandler.cpp
net/tmwa/playerhandler.h
net/tmwa/protocol.h