summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2013-08-21 16:34:40 +0300
committerAndrei Karas <akaras@inbox.ru>2013-08-24 21:08:15 +0300
commit84189722a64c0794fbd918b4e6412908be2b7394 (patch)
tree7a9ed8e36889f2a6a5e49e98ae621fbd635bbb50 /src/CMakeLists.txt
parent31f6125fc7253e278bba5db46e08f370d92717c7 (diff)
downloadplus-84189722a64c0794fbd918b4e6412908be2b7394.tar.gz
plus-84189722a64c0794fbd918b4e6412908be2b7394.tar.bz2
plus-84189722a64c0794fbd918b4e6412908be2b7394.tar.xz
plus-84189722a64c0794fbd918b4e6412908be2b7394.zip
separate SDLGraphics and SDLImageHelper to 1.2 and 2.
add missing sdlshared.h
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 160660a0f..783715a46 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -488,6 +488,8 @@ SET(SRCS
resources/resource.h
resources/resourcemanager.cpp
resources/resourcemanager.h
+ resources/sdl2imagehelper.cpp
+ resources/sdl2imagehelper.h
resources/sdlimagehelper.cpp
resources/sdlimagehelper.h
resources/sdlmusic.cpp
@@ -688,6 +690,8 @@ SET(SRCS
rotationalparticle.h
safeopenglgraphics.cpp
safeopenglgraphics.h
+ sdl2graphics.cpp
+ sdl2graphics.h
sdlgraphics.cpp
sdlgraphics.h
shopitem.cpp