summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2018-01-05 21:07:26 +0300
committerAndrei Karas <akaras@inbox.ru>2018-01-05 21:17:07 +0300
commitc9c662502b3a42d6e2239e6d783d318d4038f90f (patch)
tree32bd4d7aa8c7a17b8368e704da9f5e5f2acb57d6 /src/CMakeLists.txt
parenta94f1032a7eee07e25664738cb75aca4d90ca2db (diff)
downloadplus-c9c662502b3a42d6e2239e6d783d318d4038f90f.tar.gz
plus-c9c662502b3a42d6e2239e6d783d318d4038f90f.tar.bz2
plus-c9c662502b3a42d6e2239e6d783d318d4038f90f.tar.xz
plus-c9c662502b3a42d6e2239e6d783d318d4038f90f.zip
Split packets file into normal and shuffle packets.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 7f8d0d290..aefd7c55f 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1668,6 +1668,7 @@ SET(SRCS
net/eathena/npcrecv.h
net/eathena/packetsin.inc
net/eathena/packetsout.inc
+ net/eathena/packetsout_shuffle.inc
net/eathena/partyhandler.cpp
net/eathena/partyhandler.h
net/eathena/partyrecv.cpp