summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2013-08-22 00:19:17 +0300
committerAndrei Karas <akaras@inbox.ru>2013-08-24 21:08:15 +0300
commit89f6264172de327a53db26cdc15b475ca3c7e62e (patch)
treee0c261a2cf65e1cb2a5156a271187ab97d2c195a /src/CMakeLists.txt
parentbb0281c87995e11dc1cac95009a5253356d94d1a (diff)
downloadplus-89f6264172de327a53db26cdc15b475ca3c7e62e.tar.gz
plus-89f6264172de327a53db26cdc15b475ca3c7e62e.tar.bz2
plus-89f6264172de327a53db26cdc15b475ca3c7e62e.tar.xz
plus-89f6264172de327a53db26cdc15b475ca3c7e62e.zip
add sdlhelper with some low level SDL functions.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 783715a46..fc7bfa8c8 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -534,6 +534,10 @@ SET(SRCS
utils/physfstools.h
utils/process.cpp
utils/process.h
+ utils/sdl2helper.cpp
+ utils/sdl2helper.h
+ utils/sdlhelper.cpp
+ utils/sdlhelper.h
utils/stringutils.cpp
utils/stringutils.h
utils/stringvector.h