summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2016-03-16 20:59:21 +0300
committerAndrei Karas <akaras@inbox.ru>2016-03-16 20:59:21 +0300
commit558ef7174653df9d435e818bf16130443b0dd5be (patch)
treed829bf585fdb416d3a70659241e0565c49b817db /src/CMakeLists.txt
parent7752e90c8208a5ebb192f44d85174c2937fbcef8 (diff)
downloadplus-558ef7174653df9d435e818bf16130443b0dd5be.tar.gz
plus-558ef7174653df9d435e818bf16130443b0dd5be.tar.bz2
plus-558ef7174653df9d435e818bf16130443b0dd5be.tar.xz
plus-558ef7174653df9d435e818bf16130443b0dd5be.zip
Add particle type into particles.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 2431c7584..fa1239794 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1090,6 +1090,7 @@ SET(SRCS
render/rendererslistsdl2.h
enums/particle/alivestatus.h
enums/particle/particlechangefunc.h
+ enums/particle/particletype.h
enums/render/rendertype.h
particle/particle.cpp
particle/particle.h