summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2015-09-01 14:21:29 +0300
committerAndrei Karas <akaras@inbox.ru>2015-09-01 14:21:29 +0300
commit43e4d3322100bf057938c19d6f521d53c6216d3e (patch)
treee7d3afa332493cd2aedc632b421b3b337947fc71 /src/CMakeLists.txt
parentd3cc61c242430f92f005b81b8336bd58dc686bff (diff)
downloadplus-43e4d3322100bf057938c19d6f521d53c6216d3e.tar.gz
plus-43e4d3322100bf057938c19d6f521d53c6216d3e.tar.bz2
plus-43e4d3322100bf057938c19d6f521d53c6216d3e.tar.xz
plus-43e4d3322100bf057938c19d6f521d53c6216d3e.zip
Split packets definition files to in and out packets.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 9b350f5e3..69b6a2efb 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1468,7 +1468,8 @@ SET(SRCS_TMWA
net/tmwa/npchandler.cpp
net/tmwa/npchandler.h
net/tmwa/packets.h
- net/tmwa/packets.inc
+ net/tmwa/packetsin.inc
+ net/tmwa/packetsout.inc
net/tmwa/partyhandler.cpp
net/tmwa/partyhandler.h
net/tmwa/partyrecv.cpp
@@ -1691,7 +1692,8 @@ SET(SRCS_EATHENA
net/eathena/npcrecv.cpp
net/eathena/npcrecv.h
net/eathena/packets.h
- net/eathena/packets.inc
+ net/eathena/packetsin.inc
+ net/eathena/packetsout.inc
net/eathena/partyhandler.cpp
net/eathena/partyhandler.h
net/eathena/partyrecv.cpp