summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2012-03-24 04:26:57 +0300
committerAndrei Karas <akaras@inbox.ru>2012-03-26 21:45:24 +0300
commit36e5d21fe06709ba4d12a8619af07b86a676cf8c (patch)
treea9209e16e6f31cd74047f86ef1e642f467e128e2 /src/CMakeLists.txt
parent0921a130f0241a17ffcedf92d602808e18f1614b (diff)
downloadplus-36e5d21fe06709ba4d12a8619af07b86a676cf8c.tar.gz
plus-36e5d21fe06709ba4d12a8619af07b86a676cf8c.tar.bz2
plus-36e5d21fe06709ba4d12a8619af07b86a676cf8c.tar.xz
plus-36e5d21fe06709ba4d12a8619af07b86a676cf8c.zip
Redesign input handling.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 8653c2ef7..51609d8eb 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -483,6 +483,8 @@ SET(SRCS
test/testlauncher.h
test/testmain.cpp
test/testmain.h
+ actionmanager.cpp
+ actionmanager.h
actor.cpp
actor.h
actorsprite.cpp
@@ -556,6 +558,10 @@ SET(SRCS
spellshortcut.h
textcommand.cpp
textcommand.h
+ inputmanager.cpp
+ inputmanager.h
+ inputevent.cpp
+ inputevent.h
joystick.cpp
joystick.h
keyboardconfig.cpp