summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2016-02-05 17:46:02 +0300
committerAndrei Karas <akaras@inbox.ru>2016-02-05 20:56:16 +0300
commit12273c046fff6b2f778ef4c3cc0d8014d86233e5 (patch)
treee4dd0ca3b42c31883709dfcf0e85823e1f22479e /src/CMakeLists.txt
parent8db56130426f2c61e10219eddb67ee86bea82961 (diff)
downloadplus-12273c046fff6b2f778ef4c3cc0d8014d86233e5.tar.gz
plus-12273c046fff6b2f778ef4c3cc0d8014d86233e5.tar.bz2
plus-12273c046fff6b2f778ef4c3cc0d8014d86233e5.tar.xz
plus-12273c046fff6b2f778ef4c3cc0d8014d86233e5.zip
Impliment packet SMSG_NPC_CUTIN. Add support for cutins.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c11074d71..6a5902882 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -351,6 +351,8 @@ SET(SRCS
gui/windows/confirmdialog.h
gui/windows/connectiondialog.cpp
gui/windows/connectiondialog.h
+ gui/windows/cutinwindow.cpp
+ gui/windows/cutinwindow.h
gui/windows/debugwindow.cpp
gui/windows/debugwindow.h
gui/windows/didyouknowwindow.cpp
@@ -946,6 +948,7 @@ SET(SRCS
guild.cpp
guild.h
enums/commandtarget.h
+ enums/cutin.h
enums/dragdropsource.h
enums/equipslot.h
enums/guildpositionflags.h