summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2017-02-28 22:49:10 +0300
committerAndrei Karas <akaras@inbox.ru>2017-02-28 22:49:10 +0300
commitdb31c2f832dd4067e4670dd469fe3b696188576b (patch)
tree7ed857adddd833cfd5087ee6c22e408637301c5c /src/CMakeLists.txt
parent6583c1a039a28a41a865b02598e6da9521046325 (diff)
downloadplus-db31c2f832dd4067e4670dd469fe3b696188576b.tar.gz
plus-db31c2f832dd4067e4670dd469fe3b696188576b.tar.bz2
plus-db31c2f832dd4067e4670dd469fe3b696188576b.tar.xz
plus-db31c2f832dd4067e4670dd469fe3b696188576b.zip
Add configure flag for use physfs.
New configure option: --without-physfs For now manaplus cant be compiled without physfs.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 5eb5c2c91..a7e2c3c28 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -30,7 +30,7 @@ IF (ENABLE_TMWA)
SET(FLAGS "${FLAGS} -DTMWA_SUPPORT=1")
ENDIF()
-SET(FLAGS "${FLAGS} -DENABLE_LIBXML -DENABLE_ASSERTS")
+SET(FLAGS "${FLAGS} -DENABLE_LIBXML -DENABLE_ASSERTS -DUSE_PHYSFS")
IF (CMAKE_BUILD_TYPE)
STRING(TOLOWER ${CMAKE_BUILD_TYPE} CMAKE_BUILD_TYPE_TOLOWER)