summaryrefslogtreecommitdiff
path: root/data/themes/pink/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2011-03-05 16:18:33 +0200
committerAndrei Karas <akaras@inbox.ru>2011-03-05 16:18:33 +0200
commitb37eba86fa414b9d41cbceaf773c94632231b301 (patch)
tree1745fb48f618d8c8d1305b23dd1daad4c7dfe391 /data/themes/pink/CMakeLists.txt
parent2e1eeaf080e5f965db085cf5bf3e2018a3eab9fd (diff)
downloadplus-b37eba86fa414b9d41cbceaf773c94632231b301.tar.gz
plus-b37eba86fa414b9d41cbceaf773c94632231b301.tar.bz2
plus-b37eba86fa414b9d41cbceaf773c94632231b301.tar.xz
plus-b37eba86fa414b9d41cbceaf773c94632231b301.zip
Add pink theme by Freya.
http://gitorious.org/freya-mana-themes/pink_heart
Diffstat (limited to 'data/themes/pink/CMakeLists.txt')
-rw-r--r--data/themes/pink/CMakeLists.txt54
1 files changed, 54 insertions, 0 deletions
diff --git a/data/themes/pink/CMakeLists.txt b/data/themes/pink/CMakeLists.txt
new file mode 100644
index 000000000..f6f6e81f6
--- /dev/null
+++ b/data/themes/pink/CMakeLists.txt
@@ -0,0 +1,54 @@
+SET (FILES
+ bubble.png
+ button.png
+ button_disabled.png
+ buttonhi.png
+ buttonpress.png
+ checkbox.png
+ circle-gray.png
+ circle-green.png
+ close_button.png
+ colors.xml
+ deepbox.png
+ hscroll_left_default.png
+ hscroll_left_highlight.png
+ hscroll_left_pressed.png
+ hscroll_right_default.png
+ hscroll_right_highlight.png
+ hscroll_right_pressed.png
+ item_shortcut_bgr.png
+ mouse.png
+ progress-indicator.png
+ radioin.png
+ radioin_highlight.png
+ radioout.png
+ radioout_highlight.png
+ resize.png
+ selection.png
+ slider.png
+ slider_hilight.png
+ speechbubble.xml
+ sticky_button.png
+ tab.png
+ tab_hilight.png
+ tabselected.png
+ target-cursor-blue-l.png
+ target-cursor-blue-m.png
+ target-cursor-blue-s.png
+ target-cursor-red-l.png
+ target-cursor-red-m.png
+ target-cursor-red-s.png
+ unknown-item.png
+ vscroll_down_default.png
+ vscroll_down_highlight.png
+ vscroll_down_pressed.png
+ vscroll_grey.png
+ vscroll_highlight.png
+ vscroll_up_default.png
+ vscroll_up_highlight.png
+ vscroll_up_pressed.png
+ window.png
+ window.xml
+ )
+
+INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/themes/pink)