summaryrefslogtreecommitdiff
path: root/data/themes/jewelry/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2012-10-18 00:45:21 +0300
committerAndrei Karas <akaras@inbox.ru>2012-10-18 00:45:21 +0300
commit213bc274d777946f7c39e5f5ccd859e766aef4ae (patch)
tree6dfc4ccefa5664dc16dc3ef65f6e4af2068b2872 /data/themes/jewelry/CMakeLists.txt
parent370519e1e2147969401a7549424da99cf40f2e3e (diff)
downloadplus-213bc274d777946f7c39e5f5ccd859e766aef4ae.tar.gz
plus-213bc274d777946f7c39e5f5ccd859e766aef4ae.tar.bz2
plus-213bc274d777946f7c39e5f5ccd859e766aef4ae.tar.xz
plus-213bc274d777946f7c39e5f5ccd859e766aef4ae.zip
Complete theme rename hal_jewelry to jewelry.
Diffstat (limited to 'data/themes/jewelry/CMakeLists.txt')
-rw-r--r--data/themes/jewelry/CMakeLists.txt58
1 files changed, 58 insertions, 0 deletions
diff --git a/data/themes/jewelry/CMakeLists.txt b/data/themes/jewelry/CMakeLists.txt
new file mode 100644
index 000000000..2adbfedbd
--- /dev/null
+++ b/data/themes/jewelry/CMakeLists.txt
@@ -0,0 +1,58 @@
+SET (FILES
+ button.xml
+ button_disabled.xml
+ button_highlighted.xml
+ button_pressed.xml
+ buy.xml
+ chat.xml
+ checkbox.xml
+ circle-off.xml
+ circle-on.xml
+ colors.xml
+ complete_icon.xml
+ dropdown.xml
+ dropdown_background.xml
+ dropdown_pressed.xml
+ drops.xml
+ emotes.xml
+ equipment.xml
+ equipment_background.xml
+ equipmentbox.png
+ incomplete_icon.xml
+ inventory.xml
+ itempopup.xml
+ items.xml
+ LICENSE.txt
+ map.xml
+ mouse.png
+ npc.xml
+ playerbox_background.xml
+ popup.xml
+ progressbar.xml
+ quests.xml
+ radio.xml
+ resize.xml
+ scroll.xml
+ scroll_background.xml
+ scroll_highlighted.xml
+ scroll_vbackground.xml
+ scrollbuttons.xml
+ scrollbuttons_pressed.xml
+ sell.xml
+ server.xml
+ slider.xml
+ slider_highlighted.xml
+ social.xml
+ spells.xml
+ status.xml
+ tab.xml
+ tab_highlighted.xml
+ tab_selected.xml
+ tab_unused.xml
+ textfield_background.xml
+ VERSION.txt
+ window.png
+ window.xml
+ )
+
+INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/themes/jewelry)