summaryrefslogtreecommitdiff
path: root/data/themes/hal_jewelry/CMakeLists.txt
diff options
context:
space:
mode:
authorHal9OOO (Francesco Miglietta) <miglietta.francesco@gmail.com>2012-10-17 19:05:53 +0200
committerHal9OOO (Francesco Miglietta) <miglietta.francesco@gmail.com>2012-10-17 19:05:53 +0200
commit8a0f083820370ef3a02c6b2ed4683050117c9d6d (patch)
tree1d40ea31e7b9ca04008c61433ad078902d0cdc1c /data/themes/hal_jewelry/CMakeLists.txt
parent3ae7d2eff3d20c3042ddac4fd4f205812079b94e (diff)
downloadplus-8a0f083820370ef3a02c6b2ed4683050117c9d6d.tar.gz
plus-8a0f083820370ef3a02c6b2ed4683050117c9d6d.tar.bz2
plus-8a0f083820370ef3a02c6b2ed4683050117c9d6d.tar.xz
plus-8a0f083820370ef3a02c6b2ed4683050117c9d6d.zip
Hal Jewelry Theme added.
Diffstat (limited to 'data/themes/hal_jewelry/CMakeLists.txt')
-rw-r--r--data/themes/hal_jewelry/CMakeLists.txt56
1 files changed, 56 insertions, 0 deletions
diff --git a/data/themes/hal_jewelry/CMakeLists.txt b/data/themes/hal_jewelry/CMakeLists.txt
new file mode 100644
index 000000000..2616a5c9e
--- /dev/null
+++ b/data/themes/hal_jewelry/CMakeLists.txt
@@ -0,0 +1,56 @@
+SET (FILES
+ button.xml
+ button_disabled.xml
+ button_highlighted.xml
+ button_pressed.xml
+ buy.xml
+ chat.xml
+ checkbox.xml
+ circle-off.xml
+ circle-on.xml
+ colors.xml
+ complete_icon.xml
+ dropdown.xml
+ dropdown_background.xml
+ dropdown_pressed.xml
+ drops.xml
+ emotes.xml
+ equipment.xml
+ equipment_background.xml
+ equipmentbox.png
+ incomplete_icon.xml
+ inventory.xml
+ itempopup.xml
+ items.xml
+ map.xml
+ mouse.png
+ npc.xml
+ playerbox_background.xml
+ popup.xml
+ progressbar.xml
+ quests.xml
+ radio.xml
+ resize.xml
+ scroll.xml
+ scroll_background.xml
+ scroll_highlighted.xml
+ scroll_vbackground.xml
+ scrollbuttons.xml
+ scrollbuttons_pressed.xml
+ sell.xml
+ server.xml
+ slider.xml
+ slider_highlighted.xml
+ social.xml
+ spell.xml
+ status.xml
+ tab.xml
+ tab_highlighted.xml
+ tab_selected.xml
+ tab_unused.xml
+ textfield_background.xml
+ window.png
+ window.xml
+ )
+
+INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/themes/hal_jewelry)