summaryrefslogtreecommitdiff
path: root/data/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2017-02-23 01:06:11 +0300
committerAndrei Karas <akaras@inbox.ru>2017-02-23 01:06:11 +0300
commit2b6106c41f3959d4deb8efc58c9055de0339959e (patch)
tree2ae271cd59997d4fe128e0173c0224e28417b34b /data/test/CMakeLists.txt
parent76667ef0fa911fc8bf37df72896645dbfbbc0763 (diff)
downloadplus-2b6106c41f3959d4deb8efc58c9055de0339959e.tar.gz
plus-2b6106c41f3959d4deb8efc58c9055de0339959e.tar.bz2
plus-2b6106c41f3959d4deb8efc58c9055de0339959e.tar.xz
plus-2b6106c41f3959d4deb8efc58c9055de0339959e.zip
Impliment basic VirtFsDir for virtual fs based on directories.
Api similar to VirtFs. VirtFsDir unused for now.
Diffstat (limited to 'data/test/CMakeLists.txt')
-rw-r--r--data/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/data/test/CMakeLists.txt b/data/test/CMakeLists.txt
index 11d0b5b61..2141da3cc 100644
--- a/data/test/CMakeLists.txt
+++ b/data/test/CMakeLists.txt
@@ -21,4 +21,4 @@ SET(FILES
INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/test)
-ADD_SUBDIRECTORY(dir1)
+ADD_SUBDIRECTORY(dir1 dir2)