summaryrefslogtreecommitdiff
path: root/data/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2017-02-15 03:36:05 +0300
committerAndrei Karas <akaras@inbox.ru>2017-02-15 03:36:05 +0300
commit35ff05fe5c98a26581a9282730a0a624605b70e1 (patch)
treec32a73d801fe7b0fb939f230394ddcedbae391bb /data/test/CMakeLists.txt
parent8580c1f1b4e460536102798acca9f14c5e62b871 (diff)
downloadplus-35ff05fe5c98a26581a9282730a0a624605b70e1.tar.gz
plus-35ff05fe5c98a26581a9282730a0a624605b70e1.tar.bz2
plus-35ff05fe5c98a26581a9282730a0a624605b70e1.tar.xz
plus-35ff05fe5c98a26581a9282730a0a624605b70e1.zip
Add more unit tests for virtfs.
Also add some testing files.
Diffstat (limited to 'data/test/CMakeLists.txt')
-rw-r--r--data/test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/data/test/CMakeLists.txt b/data/test/CMakeLists.txt
index 73802bc56..11d0b5b61 100644
--- a/data/test/CMakeLists.txt
+++ b/data/test/CMakeLists.txt
@@ -13,9 +13,12 @@ SET(FILES
serverlistplus.xml
simplefile.txt
test.txt
+ test2.txt
test.zip
testintmap.xml
units.xml
)
INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/test)
+
+ADD_SUBDIRECTORY(dir1)