summaryrefslogtreecommitdiff
path: root/data/sfx/system/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2012-02-28 02:14:15 +0300
committerAndrei Karas <akaras@inbox.ru>2012-02-28 03:01:38 +0300
commitc85d939d9b3f6c10288dc86ffa7811408e349657 (patch)
treeb1ca825fde3bad322728df1c9133ec25b74b341e /data/sfx/system/CMakeLists.txt
parent5023a1d0b96071a35547dcc309ce45ba6a17eec1 (diff)
downloadplus-c85d939d9b3f6c10288dc86ffa7811408e349657.tar.gz
plus-c85d939d9b3f6c10288dc86ffa7811408e349657.tar.bz2
plus-c85d939d9b3f6c10288dc86ffa7811408e349657.tar.xz
plus-c85d939d9b3f6c10288dc86ffa7811408e349657.zip
Add different sound effects for different events.
Can be configured in audio tab in settings.
Diffstat (limited to 'data/sfx/system/CMakeLists.txt')
-rw-r--r--data/sfx/system/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/data/sfx/system/CMakeLists.txt b/data/sfx/system/CMakeLists.txt
index bf6f0f0f3..0fa325a45 100644
--- a/data/sfx/system/CMakeLists.txt
+++ b/data/sfx/system/CMakeLists.txt
@@ -1,5 +1,21 @@
SET (FILES
+ attention.ogg
+ chat1.ogg
+ chat2.ogg
+ complete.ogg
+ email.ogg
+ error.ogg
+ finish.ogg
+ incoming.ogg
+ move.ogg
+ notify.ogg
newmessage.ogg
+ offline.ogg
+ online.ogg
+ reminder.ogg
+ send.ogg
+ start.ogg
+ watcher.ogg
)
INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/sfx/system)