summaryrefslogtreecommitdiff
path: root/data/icons/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2011-01-02 01:48:38 +0200
committerAndrei Karas <akaras@inbox.ru>2011-01-02 02:41:24 +0200
commit3eeae12c498d1a4dbe969462d2ba841f77ee3ccb (patch)
treeff8eab35e732bc0749fc11677c8873a7b3a58704 /data/icons/CMakeLists.txt
downloadplus-3eeae12c498d1a4dbe969462d2ba841f77ee3ccb.tar.gz
plus-3eeae12c498d1a4dbe969462d2ba841f77ee3ccb.tar.bz2
plus-3eeae12c498d1a4dbe969462d2ba841f77ee3ccb.tar.xz
plus-3eeae12c498d1a4dbe969462d2ba841f77ee3ccb.zip
Initial commit.
This code based on mana client http://www.gitorious.org/mana/mana and my private repository.
Diffstat (limited to 'data/icons/CMakeLists.txt')
-rw-r--r--data/icons/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/data/icons/CMakeLists.txt b/data/icons/CMakeLists.txt
new file mode 100644
index 000000000..41539898b
--- /dev/null
+++ b/data/icons/CMakeLists.txt
@@ -0,0 +1,7 @@
+SET(FILES
+ manaplus.png
+ )
+
+INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/icons)
+
+INSTALL(FILES "manaplus.png" DESTINATION share/pixmaps)