summaryrefslogtreecommitdiff
path: root/data/help/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2011-01-02 01:48:38 +0200
committerAndrei Karas <akaras@inbox.ru>2011-01-02 02:41:24 +0200
commit3eeae12c498d1a4dbe969462d2ba841f77ee3ccb (patch)
treeff8eab35e732bc0749fc11677c8873a7b3a58704 /data/help/CMakeLists.txt
downloadplus-3eeae12c498d1a4dbe969462d2ba841f77ee3ccb.tar.gz
plus-3eeae12c498d1a4dbe969462d2ba841f77ee3ccb.tar.bz2
plus-3eeae12c498d1a4dbe969462d2ba841f77ee3ccb.tar.xz
plus-3eeae12c498d1a4dbe969462d2ba841f77ee3ccb.zip
Initial commit.
This code based on mana client http://www.gitorious.org/mana/mana and my private repository.
Diffstat (limited to 'data/help/CMakeLists.txt')
-rw-r--r--data/help/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/data/help/CMakeLists.txt b/data/help/CMakeLists.txt
new file mode 100644
index 000000000..82f61d54f
--- /dev/null
+++ b/data/help/CMakeLists.txt
@@ -0,0 +1,12 @@
+SET(FILES
+ about.txt
+ changes.txt
+ commands.txt
+ header.txt
+ index.txt
+ skills.txt
+ support.txt
+ team.txt
+ )
+
+INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/help)