summaryrefslogtreecommitdiff
path: root/data/graphics/gui/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2011-01-02 01:48:38 +0200
committerAndrei Karas <akaras@inbox.ru>2011-01-02 02:41:24 +0200
commit3eeae12c498d1a4dbe969462d2ba841f77ee3ccb (patch)
treeff8eab35e732bc0749fc11677c8873a7b3a58704 /data/graphics/gui/CMakeLists.txt
downloadplus-3eeae12c498d1a4dbe969462d2ba841f77ee3ccb.tar.gz
plus-3eeae12c498d1a4dbe969462d2ba841f77ee3ccb.tar.bz2
plus-3eeae12c498d1a4dbe969462d2ba841f77ee3ccb.tar.xz
plus-3eeae12c498d1a4dbe969462d2ba841f77ee3ccb.zip
Initial commit.
This code based on mana client http://www.gitorious.org/mana/mana and my private repository.
Diffstat (limited to 'data/graphics/gui/CMakeLists.txt')
-rw-r--r--data/graphics/gui/CMakeLists.txt48
1 files changed, 48 insertions, 0 deletions
diff --git a/data/graphics/gui/CMakeLists.txt b/data/graphics/gui/CMakeLists.txt
new file mode 100644
index 000000000..92a1e3efa
--- /dev/null
+++ b/data/graphics/gui/CMakeLists.txt
@@ -0,0 +1,48 @@
+SET (FILES
+ bubble.png
+ button.png
+ button_disabled.png
+ buttonhi.png
+ buttonpress.png
+ checkbox.png
+ circle-gray.png
+ circle-green.png
+ close_button.png
+ colors.xml
+ deepbox.png
+ hscroll_left_default.png
+ hscroll_left_highlight.png
+ hscroll_left_pressed.png
+ hscroll_right_default.png
+ hscroll_right_highlight.png
+ hscroll_right_pressed.png
+ item_shortcut_bgr.png
+ mouse.png
+ progress-indicator.png
+ radioin.png
+ radioin_highlight.png
+ radioout.png
+ radioout_highlight.png
+ resize.png
+ selection.png
+ slider.png
+ slider_hilight.png
+ speechbubble.xml
+ sticky_button.png
+ tab.png
+ tab_hilight.png
+ tabselected.png
+ unknown-item.png
+ vscroll_down_default.png
+ vscroll_down_highlight.png
+ vscroll_down_pressed.png
+ vscroll_grey.png
+ vscroll_highlight.png
+ vscroll_up_default.png
+ vscroll_up_highlight.png
+ vscroll_up_pressed.png
+ window.png
+ window.xml
+ )
+
+INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/graphics/gui)