summaryrefslogtreecommitdiff
path: root/data/graphics/gui/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2013-08-24 21:06:51 +0300
committerAndrei Karas <akaras@inbox.ru>2013-08-24 21:06:51 +0300
commitf92e278da564dab15d984dcaba153c1a92752651 (patch)
tree7622fb94e5cb361b1c9190d36bead3d977a79d63 /data/graphics/gui/CMakeLists.txt
parent663eec5b6b98daa2649d966455a10a04d6e3d99b (diff)
downloadplus-f92e278da564dab15d984dcaba153c1a92752651.tar.gz
plus-f92e278da564dab15d984dcaba153c1a92752651.tar.bz2
plus-f92e278da564dab15d984dcaba153c1a92752651.tar.xz
plus-f92e278da564dab15d984dcaba153c1a92752651.zip
add support for target cursor animations.
updated target cursor to new images by Alige.
Diffstat (limited to 'data/graphics/gui/CMakeLists.txt')
-rw-r--r--data/graphics/gui/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/data/graphics/gui/CMakeLists.txt b/data/graphics/gui/CMakeLists.txt
index 5694f9a8d..439542f66 100644
--- a/data/graphics/gui/CMakeLists.txt
+++ b/data/graphics/gui/CMakeLists.txt
@@ -67,11 +67,17 @@ SET (FILES
tab_selected.xml
tab_unused.xml
target-cursor-in-range-l.png
+ target-cursor-in-range-l.xml
target-cursor-in-range-m.png
+ target-cursor-in-range-m.xml
target-cursor-in-range-s.png
+ target-cursor-in-range-s.xml
target-cursor-normal-l.png
+ target-cursor-normal-l.xml
target-cursor-normal-m.png
+ target-cursor-normal-m.xml
target-cursor-normal-s.png
+ target-cursor-normal-s.xml
textfield.xml
textpreview.xml
unknown-item.png