summaryrefslogtreecommitdiff
path: root/data/graphics/gui/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2012-08-03 22:11:36 +0300
committerAndrei Karas <akaras@inbox.ru>2012-08-04 23:57:02 +0300
commit10c8e7da87de2219fad19fd899e97257164e4830 (patch)
tree57ec3359cdd8cbb24b88e4f13a05d210326151ab /data/graphics/gui/CMakeLists.txt
parent0647852f65598ef9cb9ebff6dfb508e8b1a98c1c (diff)
downloadplus-10c8e7da87de2219fad19fd899e97257164e4830.tar.gz
plus-10c8e7da87de2219fad19fd899e97257164e4830.tar.bz2
plus-10c8e7da87de2219fad19fd899e97257164e4830.tar.xz
plus-10c8e7da87de2219fad19fd899e97257164e4830.zip
Extend background theming.
Diffstat (limited to 'data/graphics/gui/CMakeLists.txt')
-rw-r--r--data/graphics/gui/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/data/graphics/gui/CMakeLists.txt b/data/graphics/gui/CMakeLists.txt
index 7e051edef..f0e54313d 100644
--- a/data/graphics/gui/CMakeLists.txt
+++ b/data/graphics/gui/CMakeLists.txt
@@ -6,6 +6,7 @@ SET (FILES
button_highlighted.xml
button_pressed.xml
buttonplay.png
+ buy.xml
charcreate_playerbox.xml
checkbox.xml
circle-off.xml
@@ -34,6 +35,9 @@ SET (FILES
scroll_highlighted.xml
scrollbuttons.xml
scrollbuttons_pressed.xml
+ sell.xml
+ server.xml
+ shop.xml
slider.xml
slider_highlighted.xml
speechbubble.xml
@@ -51,6 +55,7 @@ SET (FILES
unknown-item.png
window.png
window.xml
+ world.xml
)
INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/graphics/gui)