summaryrefslogtreecommitdiff
path: root/data/graphics/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2011-01-02 01:48:38 +0200
committerAndrei Karas <akaras@inbox.ru>2011-01-02 02:41:24 +0200
commit3eeae12c498d1a4dbe969462d2ba841f77ee3ccb (patch)
treeff8eab35e732bc0749fc11677c8873a7b3a58704 /data/graphics/Makefile.am
downloadplus-3eeae12c498d1a4dbe969462d2ba841f77ee3ccb.tar.gz
plus-3eeae12c498d1a4dbe969462d2ba841f77ee3ccb.tar.bz2
plus-3eeae12c498d1a4dbe969462d2ba841f77ee3ccb.tar.xz
plus-3eeae12c498d1a4dbe969462d2ba841f77ee3ccb.zip
Initial commit.
This code based on mana client http://www.gitorious.org/mana/mana and my private repository.
Diffstat (limited to 'data/graphics/Makefile.am')
-rw-r--r--data/graphics/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/data/graphics/Makefile.am b/data/graphics/Makefile.am
new file mode 100644
index 000000000..d2f93f584
--- /dev/null
+++ b/data/graphics/Makefile.am
@@ -0,0 +1,16 @@
+
+graphicsdir = $(pkgdatadir)/data/graphics
+
+graphics_DATA = \
+ target-cursor-in-range-l.png \
+ target-cursor-in-range-m.png \
+ target-cursor-in-range-s.png \
+ target-cursor-normal-l.png \
+ target-cursor-normal-m.png \
+ target-cursor-normal-s.png
+
+EXTRA_DIST = \
+ $(graphics_DATA) \
+ CMakeLists.txt
+
+SUBDIRS = gui images sprites