summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2011-07-12 14:56:05 +0300
committerAndrei Karas <akaras@inbox.ru>2011-07-12 14:56:05 +0300
commit6b4f279e4a8b61fbaf7dd6a57ad6e9b148158d87 (patch)
tree97da2df14f6e86dc8ac8640907116da5b81c8bce /configure.ac
parentfde88ed49f0f822979b9a7529e3311496fcb042e (diff)
downloadplus-6b4f279e4a8b61fbaf7dd6a57ad6e9b148158d87.tar.gz
plus-6b4f279e4a8b61fbaf7dd6a57ad6e9b148158d87.tar.bz2
plus-6b4f279e4a8b61fbaf7dd6a57ad6e9b148158d87.tar.xz
plus-6b4f279e4a8b61fbaf7dd6a57ad6e9b148158d87.zip
Fix opengl flag for mac compilation.
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 5875a2325..1a90b4e54 100755
--- a/configure.ac
+++ b/configure.ac
@@ -130,10 +130,10 @@ else
if test "x$applebuild_enabled" == "xfalse"; then
AC_CHECK_LIB([GL], [glBegin], ,
AC_MSG_ERROR([ *** Unable to find OpenGL library]))
- AC_DEFINE(USE_OPENGL, 1, [Defines if ManaPlus should have OpenGL support])
else
LDFLAGS="$LDFLAGS -framework OpenGL"
fi
+ AC_DEFINE(USE_OPENGL, 1, [Defines if ManaPlus should have OpenGL support])
fi
# Option to enable internal guichan