summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index f849e0163..0e640c7b3 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -666,6 +666,7 @@ manaplus_SOURCES += gui/widgets/avatarlistbox.cpp \
net/registrationoptions.h \
net/sdltcpnet.cpp \
net/sdltcpnet.h \
+ net/serverfeatures.h \
net/serverinfo.h \
net/skillhandler.h \
net/tradehandler.h \
@@ -1240,6 +1241,8 @@ manaplus_SOURCES += \
net/tmwa/protocol.h \
net/tmwa/questhandler.cpp \
net/tmwa/questhandler.h \
+ net/tmwa/serverfeatures.cpp \
+ net/tmwa/serverfeatures.h \
net/tmwa/skillhandler.cpp \
net/tmwa/skillhandler.h \
net/tmwa/sprite.h \
@@ -1293,6 +1296,8 @@ manaplus_SOURCES += net/eathena/gui/guildtab.cpp \
net/eathena/protocol.h \
net/eathena/questhandler.cpp \
net/eathena/questhandler.h \
+ net/eathena/serverfeatures.cpp \
+ net/eathena/serverfeatures.h \
net/eathena/skillhandler.cpp \
net/eathena/skillhandler.h \
net/eathena/sprite.h \