summaryrefslogtreecommitdiff
path: root/data/fonts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/fonts/Makefile.am')
-rw-r--r--data/fonts/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/data/fonts/Makefile.am b/data/fonts/Makefile.am
new file mode 100644
index 000000000..b28a11011
--- /dev/null
+++ b/data/fonts/Makefile.am
@@ -0,0 +1,15 @@
+fontsdir = $(pkgdatadir)/data/fonts
+
+fonts_DATA = \
+ dejavusans.ttf \
+ dejavusans-bold.ttf \
+ dejavusansmono.ttf \
+ dejavusansmono-bold.ttf \
+ liberationsans.ttf \
+ liberationsans-bold.ttf \
+ liberationsansmono.ttf \
+ liberationsansmono-bold.ttf
+
+EXTRA_DIST = \
+ $(fonts_DATA) \
+ CMakeLists.txt