summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2017-05-18 20:14:01 +0300
committerAndrei Karas <akaras@inbox.ru>2017-05-18 20:14:01 +0300
commitdffd0a4a8e99196ad27f8fde2430b09dd29cac57 (patch)
treec9e4b9401844577805731686448a33bba1f10c2d /src/Makefile.am
parent7b3cf825ebf4f87cb6b1bf7c0a2107c4b2774766 (diff)
downloadmv-dffd0a4a8e99196ad27f8fde2430b09dd29cac57.tar.gz
mv-dffd0a4a8e99196ad27f8fde2430b09dd29cac57.tar.bz2
mv-dffd0a4a8e99196ad27f8fde2430b09dd29cac57.tar.xz
mv-dffd0a4a8e99196ad27f8fde2430b09dd29cac57.zip
Move catch.hpp into test directory.
Also replace include catch.hpp into generic unittests.h
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3165918dd..7045e80b5 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -987,7 +987,6 @@ SRC = ${BASE_SRC} \
guild.h \
spellmanager.cpp \
spellmanager.h \
- catch.hpp \
chatlogger.cpp \
chatlogger.h \
gui/shortcut/shortcutbase.cpp \
@@ -1988,6 +1987,8 @@ manaplustests_CXXFLAGS += -DOPENGLERRORS
endif
manaplustests_SOURCES = ${SRC} \
+ test/catch.hpp \
+ test/unittests.h \
enums/render/mockdrawtype.h \
render/mockdrawitem.h \
render/mockgraphics.cc \