summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2017-09-06 00:24:57 +0300
committerAndrei Karas <akaras@inbox.ru>2017-09-06 00:24:57 +0300
commitf82a8240b7f160e1a171871b3596cc13cabc34b2 (patch)
tree058fb0d37e7fbbb76e74921454834b02899a9a19 /src/Makefile.am
parent471ebb87308b318d8b04f773954d2be4f49f080d (diff)
downloadmv-f82a8240b7f160e1a171871b3596cc13cabc34b2.tar.gz
mv-f82a8240b7f160e1a171871b3596cc13cabc34b2.tar.bz2
mv-f82a8240b7f160e1a171871b3596cc13cabc34b2.tar.xz
mv-f82a8240b7f160e1a171871b3596cc13cabc34b2.zip
Move dyecmd separate sources from dyetool into progs/dyecmd directory.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am28
1 files changed, 14 insertions, 14 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 93cc93c07..f8b7cf8a6 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -155,7 +155,7 @@ manaplus_CXXFLAGS += -DENABLE_CILKPLUS -fcilkplus -lcilkrts
endif
dyecmd_CXXFLAGS += -DDYECMD
-dyecmd_SOURCES += dyetool/dyemain.cpp
+dyecmd_SOURCES += progs/dyecmd/dyemain.cpp
if USE_MUMBLE
manaplus_CXXFLAGS += -DUSE_MUMBLE
@@ -1996,19 +1996,19 @@ SRC += \
mumblemanager.cpp \
mumblemanager.h
-dyecmd_SOURCES += dyetool/gui/viewport.cpp \
- dyetool/gui/viewport.h \
- dyetool/client.cpp \
- dyetool/client.h \
- dyetool/actions/actions.cpp \
- dyetool/actions/chat.cpp \
- dyetool/actions/commands.cpp \
- dyetool/actions/move.cpp \
- dyetool/actions/pets.cpp \
- dyetool/actions/statusbar.cpp \
- dyetool/actions/tabs.cpp \
- dyetool/actions/target.cpp \
- dyetool/actions/windows.cpp
+dyecmd_SOURCES += progs/dyecmd/gui/viewport.cpp \
+ progs/dyecmd/gui/viewport.h \
+ progs/dyecmd/client.cpp \
+ progs/dyecmd/client.h \
+ progs/dyecmd/actions/actions.cpp \
+ progs/dyecmd/actions/chat.cpp \
+ progs/dyecmd/actions/commands.cpp \
+ progs/dyecmd/actions/move.cpp \
+ progs/dyecmd/actions/pets.cpp \
+ progs/dyecmd/actions/statusbar.cpp \
+ progs/dyecmd/actions/tabs.cpp \
+ progs/dyecmd/actions/target.cpp \
+ progs/dyecmd/actions/windows.cpp
if ENABLE_MANAPLUSGAME
manaplus_SOURCES += ${SRC}