summaryrefslogtreecommitdiff
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
authorjak1 <jak1@themanaworld.org>2024-02-16 14:50:14 -0300
committerJesusaves <cpntb1@ymail.com>2024-02-18 00:31:12 -0300
commitd36cb0eb4b7bba79b2b654c0e5f91f16726bdc68 (patch)
treed4279a38b763cefd033cfbf4d1ec2ff13c5e5dd2 /po/CMakeLists.txt
parent775392e472933be8d1d76619894efc0671f0c02d (diff)
downloadmv-jesusalva/renameprog.tar.gz
mv-jesusalva/renameprog.tar.bz2
mv-jesusalva/renameprog.tar.xz
mv-jesusalva/renameprog.zip
Rename the program from ManaPlus to ManaVerse.jesusalva/renameprog
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
index 068757ac1..ef28b5be6 100644
--- a/po/CMakeLists.txt
+++ b/po/CMakeLists.txt
@@ -4,7 +4,7 @@ FIND_PACKAGE(Gettext REQUIRED)
# we need our own version because the upstream one contains
# a call to msgmerge (updating po files) which can't be
# disabled
-MACRO(MANAPLUS_GETTEXT_CREATE_TRANSLATIONS _potFile _firstPoFileArg)
+MACRO(MANAVERSE_GETTEXT_CREATE_TRANSLATIONS _potFile _firstPoFileArg)
# make it a real variable, so we can modify it here
SET(_firstPoFile "${_firstPoFileArg}")
@@ -38,12 +38,12 @@ MACRO(MANAPLUS_GETTEXT_CREATE_TRANSLATIONS _potFile _firstPoFileArg)
ADD_CUSTOM_TARGET(translations ${_addToAll} DEPENDS ${_gmoFiles})
ENDMACRO()
-MACRO(MANAPLUS_GETTEXT_UPDATE_PO _potFile _languages)
+MACRO(MANAVERSE_GETTEXT_UPDATE_PO _potFile _languages)
GET_FILENAME_COMPONENT(_absPotFile ${_potFile} ABSOLUTE)
ADD_CUSTOM_TARGET(
update-pot
- COMMAND xgettext --files-from=translatable-files --directory=. --output=${_potFile} -d manaplus --keyword=_ --keyword=N_
+ COMMAND xgettext --files-from=translatable-files --directory=. --output=${_potFile} -d manaverse --keyword=_ --keyword=N_
)
ADD_CUSTOM_TARGET(
@@ -78,5 +78,5 @@ ENDFOREACH()
ADD_CUSTOM_TARGET(update-po)
-MANAPLUS_GETTEXT_CREATE_TRANSLATIONS(manaplus.pot ALL ${POFILES})
-MANAPLUS_GETTEXT_UPDATE_PO(manaplus.pot "${languages}")
+MANAVERSE_GETTEXT_CREATE_TRANSLATIONS(manaverse.pot ALL ${POFILES})
+MANAVERSE_GETTEXT_UPDATE_PO(manaverse.pot "${languages}")