summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e8dfee8c..a18836dc 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -50,7 +50,7 @@ tmw_SOURCES = sound/sound.cpp \
INCLUDES= $(all_includes)
# the library search path.
-tmw_LDFLAGS = $(all_libraries) $(LIBSDL_RPATH) $(LIBALLEGRO_RPATH) -lSDL_mixer
-tmw_CXXFLAGS = $(LIBSDL_CFLAGS) $(LIBALLEGRO_CFLAGS)
-tmw_LDADD = $(LIBSDL_LIBS) $(LIBALLEGRO_LIBS)
+tmw_LDFLAGS = $(all_libraries) $(LIBSDL_RPATH) -lguichan -lguichan_sdl
+tmw_CXXFLAGS = $(LIBSDL_CFLAGS)
+tmw_LDADD = $(LIBSDL_LIBS)
tmw_TARGET = ../tmw