summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index e09e08ff..fa19cfb5 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -188,8 +188,6 @@ SET(SRCS
net/chathandler.h
net/connection.cpp
net/connection.h
- net/equipmenthandler.cpp
- net/equipmenthandler.h
net/internal.cpp
net/internal.h
net/inventoryhandler.cpp
@@ -278,7 +276,10 @@ SET(SRCS
utils/base64.h
utils/dtor.h
utils/fastsqrt.h
+ utils/gettext.h
utils/minmax.h
+ utils/strprintf.cpp
+ utils/strprintf.h
utils/tostring.h
utils/xml.cpp
utils/xml.h