summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt11
1 files changed, 10 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 05f45e18..74da785a 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -652,7 +652,16 @@ IF (WIN32)
utils/specialfolder.h
mana.rc
)
-ENDIF ()
+ENDIF (WIN32)
+
+IF (APPLE)
+ SET(SRCS
+ ${SRCS}
+ log.mm
+ SDLMain.h
+ SDLMain.m
+ )
+ENDIF (APPLE)
SET (PROGRAMS mana)