summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorDarkWind <darkwindmsn@hotmail.com>2011-02-15 20:05:02 +0100
committerBernd Wachter <bwachter-tmw@lart.info>2011-02-15 21:16:50 +0200
commit3c93bde383fad59972ae3004471b2bb567438b9d (patch)
tree743cca5bcf5a4e2b12ecccf544c0ca5ff6dcd0ae /src/CMakeLists.txt
parent377d5160cbaa40a4a8e83dd35d74bec6aeb208e0 (diff)
downloadmana-3c93bde383fad59972ae3004471b2bb567438b9d.tar.gz
mana-3c93bde383fad59972ae3004471b2bb567438b9d.tar.bz2
mana-3c93bde383fad59972ae3004471b2bb567438b9d.tar.xz
mana-3c93bde383fad59972ae3004471b2bb567438b9d.zip
Fix compilation on Haiku and set config and data paths for it.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f0c988dd..79dd72cc 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -54,7 +54,7 @@ ENDIF()
IF (WIN32)
SET(EXTRA_LIBRARIES ws2_32 winmm)
FIND_PACKAGE(LibIntl REQUIRED)
-ELSEIF (CMAKE_SYSTEM_NAME STREQUAL "Darwin")
+ELSEIF (CMAKE_SYSTEM_NAME STREQUAL "Darwin" OR BEOS)
FIND_PACKAGE(LibIntl REQUIRED)
ELSEIF (CMAKE_SYSTEM_NAME STREQUAL SunOS)
# explicit linking to libintl is required on Solaris