summaryrefslogtreecommitdiff
path: root/data/graphics/gui/Makefile.am
diff options
context:
space:
mode:
authorMaximilian Philipps <Turmfalke2007@web.de>2009-08-02 20:15:38 +0200
committerChuck Miller <shadowmil@gmail.com>2009-08-05 15:19:32 -0400
commit1eda598ab8d34e8d2fd3ecf990fcb64d49f518f8 (patch)
tree098001f83da97cc77cb234dc40bc23dae6d8fe95 /data/graphics/gui/Makefile.am
parent5c578f9d64bfcc0dbd81d9c6bad549a65bd1ad32 (diff)
downloadmana-1eda598ab8d34e8d2fd3ecf990fcb64d49f518f8.tar.gz
mana-1eda598ab8d34e8d2fd3ecf990fcb64d49f518f8.tar.bz2
mana-1eda598ab8d34e8d2fd3ecf990fcb64d49f518f8.tar.xz
mana-1eda598ab8d34e8d2fd3ecf990fcb64d49f518f8.zip
patch for #813, adds mouse over highlight for
radio buttons, tabs, checkboxes, slider and scrollbars
Diffstat (limited to 'data/graphics/gui/Makefile.am')
-rw-r--r--data/graphics/gui/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/data/graphics/gui/Makefile.am b/data/graphics/gui/Makefile.am
index a2bafb29..b30d00e2 100644
--- a/data/graphics/gui/Makefile.am
+++ b/data/graphics/gui/Makefile.am
@@ -30,6 +30,7 @@ gui_DATA = \
speechbubble.xml \
tab.png \
tabselected.png \
+ tab_hilight.png \
target-cursor-blue-l.png \
target-cursor-blue-m.png \
target-cursor-blue-s.png \
@@ -44,7 +45,12 @@ gui_DATA = \
vscroll_up_default.png \
vscroll_up_highlight.png \
vscroll_up_pressed.png \
- window.png
+ window.png \
+ radioin_highlight.png \
+ radioout_highlight.png \
+ slider_hilight.png \
+ tab_hilight.png \
+ vscroll_highlight.png
EXTRA_DIST = \
$(gui_DATA)