summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorErik Schilling <ablu.erikschilling@googlemail.com>2013-02-20 16:59:56 +0100
committerErik Schilling <ablu.erikschilling@googlemail.com>2013-02-20 16:59:56 +0100
commit551675cb8284b03a1e43be9d11eda0bab7b70139 (patch)
treeeed1121d421176f4044e5f38190c767f6b905388 /CMakeLists.txt
parentae14594cfa804a89a36312e142498eca7f147cc9 (diff)
parentd4a407254cfffbb79087c1248650fbaed5d568d8 (diff)
downloadmana-551675cb8284b03a1e43be9d11eda0bab7b70139.tar.gz
mana-551675cb8284b03a1e43be9d11eda0bab7b70139.tar.bz2
mana-551675cb8284b03a1e43be9d11eda0bab7b70139.tar.xz
mana-551675cb8284b03a1e43be9d11eda0bab7b70139.zip
Merge branch 'master' into lpc2012
Conflicts: src/graphics.h src/gui/setup_video.cpp src/gui/specialswindow.cpp src/gui/viewport.cpp src/gui/widgets/container.cpp src/gui/widgets/container.h
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2cf65803..20695d1b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -31,7 +31,7 @@ FIND_PACKAGE(Gettext)
OPTION(WITH_OPENGL "Enable OpenGL support" ON)
OPTION(ENABLE_NLS "Enable building of tranlations" ON)
OPTION(ENABLE_MANASERV "Enable Manaserv support" ON)
-OPTION(ENABLE_CPP0X "Enable use of C++0x features" ON)
+OPTION(ENABLE_CPP0X "Enable use of C++0x features" OFF)
IF (WIN32)
SET(PKG_DATADIR ".")