summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2015-06-03 00:12:02 +0300
committerAndrei Karas <akaras@inbox.ru>2015-06-03 00:12:02 +0300
commit14379df64eefacbfcc807fb5216470071adefdc2 (patch)
tree9ff0b4d6405170e524b63bd80d8e5f715bee6fee /src/Makefile.am
parent49dbfa00f155632dc04ffe71320232799a712dfb (diff)
downloadparanucker-14379df64eefacbfcc807fb5216470071adefdc2.tar.gz
paranucker-14379df64eefacbfcc807fb5216470071adefdc2.tar.bz2
paranucker-14379df64eefacbfcc807fb5216470071adefdc2.tar.xz
paranucker-14379df64eefacbfcc807fb5216470071adefdc2.zip
Extend a bit basic node parsing.
Fix warning in gcc plugin includes.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index d5df14b..2227d39 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,14 +1,14 @@
AUTOMAKE_OPTIONS = subdir-objects
-SRC = nodes/create.h \
- nodes/functiondeclnode.h \
+SRC = nodes/functiondeclnode.h \
nodes/node.h \
parsers/functiondeclnode.cpp \
parsers/functiondeclnode.h \
parsers/generic.cpp \
parsers/generic.h \
- plugin.cpp \
- plugin.h
+ includes.h \
+ localconsts.h \
+ plugin.cpp
CXX := g++
# in future need remove -Wno-switch